Debian 9 Stretch Apache 2.4 MariaDB 10.1.26 PHP 7.0

Installation notes for Debian 9 Apache 2.4 MariaDB 10.1.26 PHP 7.0 differ somewhat from prior LAMP installations. Also included here are notes on PSAD and Fail2ban.

PSAD requires netstat which is no longer included in Debian 9

apt-get install net-tools

apt-get install apache2

apt-get install software-properties-common
apt-get install mariadb-server
sudo /usr/bin/mysql_secure_installation
sudo mysql -v

Submit your review
1
2
3
4
5
Submit
     
Cancel

Create your own review

Average rating:  
 0 reviews

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *